Service interruption - investigating
Incident Report for DeviceVoice
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 15:07 UTC
Monitoring
Dear Customer,
We are monitoring platform stability on progress.
Posted Jul 27, 2020 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 12:09 UTC
Investigating
Dear Customer ,

We are experiencing service interruption.
Our support team is working on identifying and fixing the problem.
We will continue to update you on our progress .
Incident summary will be shared upon completion of all support activities.

Thank you
DeviceVoice Team
Posted Jul 27, 2020 - 11:50 UTC
This incident affected: Portal.