Service interruption
Incident Report for DeviceVoice
Resolved
Dear Customer,

All functionality is restored.
Platform is fully operational.

Thank you.
Posted Feb 05, 2021 - 20:21 UTC
Investigating
Dear Customer ,

We are experiencing service slowdown.
Our support team is working on identifying and fixing the problem.
We will continue to update you on our progress .
Incident summary will be shared upon completion of all support activities.

Thank you
DeviceVoice Team
Posted Feb 05, 2021 - 20:09 UTC
This incident affected: Portal and Telemetry.