Service interruption - case identified
Incident Report for DeviceVoice
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 12:51 UTC
Identified
Dear Customer
We have identified the cause for current service interruption and working on a solution.
We will continue to update you on our progress.
Posted Aug 18, 2020 - 12:18 UTC
This incident affected: Portal.