Server can't process some requests from UI and Hubs
Incident Report for DeviceVoice
Resolved
Dear Customer,

All functionality is restored.
Platform is fully operational.

Thank you.
Posted Jul 28, 2023 - 09:56 UTC
Monitoring
Dear Customer,

Server was reverted to the previous version in order to solve any new issues.
We are monitoring platform stability and update on progress.
Posted Jul 28, 2023 - 06:24 UTC
Investigating
Dear Customer ,

We are experiencing service interruption.
Our support team is working on identifying and fixing the problem.
We will continue to update you on our progress .
Incident summary will be shared upon completion of all support activities.

Thank you
DeviceVoice Team
Posted Jul 28, 2023 - 06:04 UTC
This incident affected: Portal and Telemetry.