Service interruption
Incident Report for DeviceVoice
Resolved
Dear Customer,

All functionality is restored.
Platform is fully operational.

Thank you.
Posted Jan 15, 2021 - 08:18 UTC
Monitoring
Dear Customer,
Patch was deployed in order to solve the identified issues.
We are monitoring platform stability and update on progress.
Posted Jan 15, 2021 - 08:11 UTC
Identified
Dear Customer
We have identified the cause for current service interruption and working on a solution.
We will continue to update you on our progress.
Posted Jan 15, 2021 - 07:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 06:00 UTC
Investigating
Dear Customer ,

We are experiencing service interruption.
Our support team is working on identifying and fixing the problem.
We will continue to update you on our progress .
Incident summary will be shared upon completion of all support activities.

Thank you
DeviceVoice Team
Posted Jan 15, 2021 - 06:00 UTC
This incident affected: Portal and Telemetry.